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Session 1 Fill-in-the-Blanks
Instructions: While watching Session 1, fill in the missing words according to the information presented by the instructor. 
[References are found in the brackets.]

Intro to Photoshop CC
1.	 Project requirements include the			                       , audience, and the audience needs for image production. 

[Project Requirements]

The Capture
2.	 The Adobe 			             can automatically launch whenever a camera or card reader is connected. 

[Import Photos]

3.	 Metadata is information that is 			                   into photo images. [Metadata]

4.	 The 			                feature in the Camera Raw dialog box can be used to bring out any deep colors in an 
image. [Functions of a Camera]

5.	 The 			                image format is an uncompressed format. [Scanning an Image]

6.	 The 			                bar changes depending on which tool is currently selected. [Photoshop Workspace]

7.	 In the Window menu you can use the 			               category to configure the image display. [Configure 
Image Display]

8.	 You can use the 			                       panel to hover over an image and get color readings of the different 
portions of that image. [Panels]

9.	 You can use 			               panels to customize your workspace, however be careful that they do not cover 
your artwork. [Customize Workspace]

10.	 Keyboard shortcuts can be managed from the 			               menu. [Customize Keyboard]

Open Files in Photoshop CC
11.	 DNG is Adobe’s digital negative format that comes from higher-end digital SLR cameras and is a/an 				  

                                                         file format. [DNG Files]

12.	 The Mini Bridge panel can be accessed from the Window menu, 			                , and then clicking Mini 
Bridge. [Using the Mini Bridge]

Navigate Documents
13.	 The 			                tool is used to zoom in and out on an image. [Navigate Documents]

14.	 If you click and hold your cursor on the 			                   tool, you can access the rotate view tool. [Rotating 
the Canvas]

15.	 When using the 			                       tool, you can use spring loaded tools which temporarily activate another 
tool. [Keyboard Shortcuts for Navigation]

Creating a New Document
16.	 U.S. Paper, International Paper, and 			            are print outputs for a document. [New Document 

Window]

17.	 In the View menu, you can click 				     to set a guide at an exact point. [Rulers and Guides]

18.	 To lock and unlock guides in Photoshop CC, open the 			             menu and click Lock Guides. [Lock 
and Unlock Guides]



Sam
ple

13 | Session 1 Photoshop CC Project Workbook

19.	 The 			                category in the View menu allows you to align image documents to guides, grids, 
layers, slices, and document bounds. [Guide Properties and Using Grid]

Color Theory and Management
20.	 			                       will appear in the RGB color model when green and blue overlap. [Understanding RGB and 

CMYK]

21.	 A color 			                       defines the range of colors within a color model. [Difference Between RGB and 
CMYK]

22.	 In Photoshop CC, all of your color modes can be found under the 			                    menu in the Mode 
category. [Color Modes for Printing]

23.	 In the Color Settings menu, you can change your 			                    engine and alter the rendering intent. 
[Color Settings]

24.	 In Photoshop CC the default 			              Colors keyboard shortcut is Cmd+Y. [Render Intent and Soft 
Proofing]

25.	 In Photoshop CC, you can assign and convert profiles from the 			              menu. [Assign Profile and 
Convert to Profile]

26.	 When you print documents from Photoshop CC, you can choose to let a printer or 			                   manage 
your colors for the print job. [Color Management and Printer Setup]

Understanding Image Types
27.	 			                       and vector are the two primary graphic types used in Photoshop CC. [Graphic Types]

28.	 Vector formats include .ai, 				          , and to a lesser extent, .dwg. [Vector Formats]

29.	 JPEG, GIF, and 			                     are raster-based formats that are used in the web-based production process. 
[Print Raster and Web Raster Formats]

30.	 The 			                specialty format is used in the medical industry. [Video Raster and Specialty Formats]
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Create a Project Plan
Description: 
Images can be used as powerful tools for presenting messages. Organizations use images to inform, educate, and advertise. It is 
the designer’s job to match the client’s design and create an image that will meet the employer’s overall purpose. From start to 
finish, designing a project is a large task requiring careful planning and collaboration. If done correctly, designers will be able to 
capture the desired message and purpose of the image.

For this project, you will become familiar with the basic features and options found in Photoshop CC. You will define each term 
and how they relate to a Photoshop CC project. You will then use the knowledge you have gained from the terms to plan out a 
new project.

Steps for Completion:
1.	 View the worksheet on the next page.

2.	 Write a project plan for a portfolio including either a magazine cover, a collage, images used for a webpage, or images used 
for print advertising.

Reference:
LearnKey’s Photoshop CC Training, Session 1: 

	 Intro to Photoshop CC: Project Requirements; Project Specifications

Project File: N/A

Difficulty: Beginner 

Required Materials: Photoshop CC

Objectives:

1.0 Setting Project Requirements

1.1 Identify the purpose, audience, and audience needs for preparing image(s).

1.1a Identify information that determines purpose, audience, and audience needs for image production.



Sam
ple

15 | Session 1 Photoshop CC Project Workbook

Create a Project Plan Worksheet
Instructions: Answer the questions to write a project plan for a portfolio including either a magazine cover, a collage, images 
used for a webpage, or images used for print advertising.

1.	 Define your audience:

2.	 Define the needs of the audience:

3.	 Explain the purpose of the project:

4.	 Create a basic layout of how your chosen project will be put together:
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Providing Feedback
Description: 
An essential part of any project includes gathering feedback regarding the design. Using the suggestions of many people helps 
to see that it is free of flaws and mistakes that might have been missed.

For this group project, you will communicate with others (such as peers and clients) about design plans. Identify common 
problems and issues in project management.

Steps for Completion:
1.	 Using the project you have already designed, trade with someone else. Evaluate and give feedback to one another. Explain 

the methods used to create your project. Together, identify common problems and issues that arise when creating a 
Photoshop CC project. Discuss approaches that should be avoided with creating a project.

Reference:
LearnKey’s Photoshop CC Training, Session 1: 

	 Intro to Photoshop CC: Project Requirements; Project Specifications

Project File: N/A

Difficulty: Beginner 

Required Materials: Photoshop CC

Objectives:

1.0 Setting Project Requirements

1.1 Identify the purpose, audience, and audience needs for preparing image(s).

1.1a Identify information that determines purpose, audience, and audience needs for image production.
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Customize the Workspace
Description: 
The workspace is your key to success in Photoshop CC. You need to know how to customize the workspace, keyboard shortcuts, 
and menus. In this project, you will display your ability to customize the Photoshop CC workspace and make it your own.

Steps for Completion:
1.	 Open the Tree.psd Course Support file in 

Photoshop CC.

2.	 Add the Info panel and make it a floating panel. 

3.	 Add the Navigator panel and dock it by the Tools 
panel.

4.	 Create a new keyboard shortcut set titled: “My 
Shortcuts.” 

5.	 Accept the changes and save the keyboard 
shortcut set.

6.	 Change the Save option under the File menu to 
red text. 

7.	 Uncheck the visibility on the Check In option in 
the file menu and save the new menu set. Title it 
“My Menus.”

8.	 Title your new workspace “My Workspace” and 
check Keyboard Shortcuts and Menus, then save 
your workspace. 

9.	 Save your work.

Reference:
LearnKey’s Photoshop CC Training, Session 1: 

	 The Capture: Panels, Customize Workspace, Save Custom Workspace, Customize Keyboard, Customize Menus

Project File: Tree.psd

Difficulty: Beginner 

Required Materials: Photoshop CC

Objectives:

3.0 Understanding Adobe Photoshop

3.1 Identify elements of the Photoshop user interface and demonstrate knowledge of their functions.

3.1b Demonstrate knowledge of how to organize and customize the workspace.

3.1d Demonstrate knowledge of the functions of various panels.



Sam
ple

18 | Session 1 Photoshop CC Project Workbook

9.	 Locate the two other options you have chosen to colorize and do the same for them. Note: Make sure at least one is on a 
different menu other than the File menu.

Reference:
LearnKey’s Photoshop CC Training, Session 1: 

	 The Capture: Import Photos; Metadata; Functions of a Camera; Scanning an Image; Scanned Images; Photoshop 		
	 Workspace; Configure Image Display; Panels; Customize Workspace; Save Custom Workspace; Customize Keyboard; 		
	 Customize Menus; Deleting Presets and Favorites

Project File: N/A

Difficulty: Beginner 

Required Materials: Photoshop CC

Objectives:

3.0 Understanding Adobe Photoshop

3.1 Identify elements of the Photoshop user interface and demonstrate knowledge of their functions.

3.1b Demonstrate knowledge of how to organize and customize the workspace.

Customize Menus
Description: 
The menus at the top of the screen in Photoshop CC, though helpful, can be quite extensive. One way to customize your 
workspace is to colorize commands on those menu lists so they stand out. You want to do this to those commands you use 
more often and this way you will be able to find them faster amongst the other options.

For this project, you will choose three of your top utilized commands or options from the menus to colorize. 

Steps for Completion:
1.	 Open Photoshop CC.

2.	 You will colorize a total of a three 
different options. To start, colorize the 
File>Save command, and then do the 
same to two additional menu options.

3.	 Click the Edit menu.

4.	 At the bottom of the Edit menu, click the 
Menus option. 

5.	 In the Keyboard Shortcut and Menus 
dialog box, make sure the Menu For 
field is set to Application Menus.

6.	 If the File menu options are not already 
showing, click the triangle next to File 
to open its list options. Note: Simply 
collapse the File menu to navigate to 
other menus when colorizing your 
additional two options. 

7.	 Locate the Save option and select it.

8.	 In the Color column, click None. Choose 
your preferred color. 
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The Scanned Image
Description: 
A scanner is a device you can use to create a digital image by scanning print objects. Your operating system will have built-in 
scanning software to assist with the process; however, depending on the make and model of your scanner, it may have its own 
specific software that provides even more options. In any case, it is important that you have a fundamental understanding of 
how a scanner works.

In this project, you will use a scanner to scan an image to your computer. 

Steps for Completion:
1.	 Obtain an object to scan. For example, a photo, a math assignment, an ID card, etc. 

2.	 Place the object face down in your scanner. If there is a marked area, make sure the object is not outside the lines so it will 
not be cut off. 

3.	 Depending on your scanner, you may either start the scanning process from the scanner itself or using the installed 
software. 

4.	 Often, you will have the option to select whether you are scanning an image or a document, what file format you want the 
scanned image to be in, the resolution, and the contrast. 

5.	 It is helpful to click the Preview button before you scan (if this option is available in your software) to view a preliminary 
image of what your scanned object will look like. From here, you can further adjust the settings or go ahead and scan.

6.	 Select the location you would like to save the image to on your computer, and name the file. 

7.	 Now, open Photoshop CC and use File>Open to open your scanned image and edit it.

Reference:
LearnKey’s Photoshop CC Training, Session 1: 

	 The Capture: Import Photos; Metadata; Functions of a Camera; Scanning an Image; Scanned Images; Photoshop 		
	 Workspace; Configure Image Display; Panels; Customize Workspace; Save Custom Workspace; Customize Keyboard; 		
	 Customize Menus; Deleting Presets and Favorites

Project File: N/A

Difficulty: Beginner 

Required Materials: Photoshop CC

Objectives:

2.0 Identifying Design Elements When Preparing Images

2.5 Demonstrate knowledge of image-generating devices, their resulting image types, and how to access resulting images in Photoshop.

2.5a Demonstrate knowledge of digital photography/cameras.

2.5b Demonstrate knowledge of scanning.

2.6 Understand key terminology of digital images.  

2.6a Demonstrate knowledge of key terminology of digital images.
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Photoshop CC Lesson Plans

Lesson Topic Subtopic Objectives Activity Notes
Lesson 1 Session 1 Pre-

Assessment

Lesson 2 Intro to 
Photoshop CC

Project Requirements
Project Specifications

1.0 Setting Project Requirements
1.1 Identify the purpose, audience, and audience 
needs for preparing images. 

1.1a Identify information that determines 
purpose, audience, and audience needs for 
image production.

1.2 Demonstrate knowledge of standard copyright 
rules for images and image use. 

1.2a Use copyright terms correctly, such as 
copyrighted, fair use doctrine, intellectual 
property, and derivative works.
1.2b Identify when permission must be 
obtained to use copyrighted material. 
1.2c Identify methods used to indicate that 
images are copyrighted. 

1.3 Demonstrate knowledge of project 
management tasks and responsibilities. 

1.3a Identify items that might appear on a 
project plan. 
1.3b Identify phases that might appear on a 
project plan.
1.3c Identify deliverables that might be 
produced during the project.
1.3d Identify common problems and issues in 
project management.

1.4 Communicate with others (such as peers and 
clients) about design plans. 

 1.4a Demonstrate knowledge of techniques 
for gathering feedback on design plans from 
others (such as peers and clients). 

Watch Session 1: Intro 
to Photoshop CC [5 
minutes]

Fill-in-the-Blanks 
Session 1: Question 1

Session 1 Project 1: 
Create a Project Plan

Session 1 Project 2: 
Providing Feedback 

Session 1 [Approximately 8 hours total]

Each lesson plan is approximately 30 minutes and includes video training, fill-in-the-blanks, labs, projects, tests, as well as the course support files to follow along with the expert. There is also a note 
section for customizable lesson plans and extra notes. By adhering to the lesson plan, it will take approximately four weeks to complete the course. Approximately 24 hours of time training with an 
additional 6-12 hours if the Master Level lesson plans are also completed.
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Lesson Topic Subtopic Objectives Activity Notes
Lesson 1 Session 1 Pre-

Assessment

Lesson 2 Intro to 
Photoshop CC

Project Requirements
Project Specifications

1.0 Setting Project Requirements
1.1 Identify the purpose, audience, and audience 
needs for preparing images. 

1.1a Identify information that determines 
purpose, audience, and audience needs for 
image production.

1.2 Demonstrate knowledge of standard copyright 
rules for images and image use. 

1.2a Use copyright terms correctly, such as 
copyrighted, fair use doctrine, intellectual 
property, and derivative works.
1.2b Identify when permission must be 
obtained to use copyrighted material. 
1.2c Identify methods used to indicate that 
images are copyrighted. 

1.3 Demonstrate knowledge of project 
management tasks and responsibilities. 

1.3a Identify items that might appear on a 
project plan. 
1.3b Identify phases that might appear on a 
project plan.
1.3c Identify deliverables that might be 
produced during the project.
1.3d Identify common problems and issues in 
project management.

1.4 Communicate with others (such as peers and 
clients) about design plans. 

 1.4a Demonstrate knowledge of techniques 
for gathering feedback on design plans from 
others (such as peers and clients). 

Watch Session 1: Intro 
to Photoshop CC [5 
minutes]

Fill-in-the-Blanks 
Session 1: Question 1

Session 1 Project 1: 
Create a Project Plan

Session 1 Project 2: 
Providing Feedback 

Lesson Topic Subtopic Objectives Activity Notes
Lesson 3 The Capture Import Photos

Metadata
Functions of a Camera
Scanning an Image
Scanned Images
Photoshop Workspace
Configure Image 

Display
Panels
Customize Workspace
Save Custom 

Workspace
Customize Keyboard
Customize Menus
Deleting Presets and 

Favorites

2.0 Identifying Design Elements When Preparing 
Images

2.5 Demonstrate knowledge of image-generating 
devices, their resulting image types, and how to 
access resulting images in Photoshop. 

2.5a Demonstrate knowledge of digital 
photography/cameras.
2.5b Demonstrate knowledge of scanning.
2.5d Identify the differences between scanned 
images, digital camera images, and camera 
raw. 

2.6 Understand key terminology of digital images.
2.6a Demonstrate knowledge of key 
terminology of digital images.

3.0 Understanding Adobe Photoshop 
3.1 Identify elements of the Photoshop user 
interface and demonstrate knowledge of their 
functions. 

3.1a Identify and label elements of the 
Photoshop interface.
3.1b Demonstrate knowledge of how to 
organize and customize the workspace.
3.1c Demonstrate knowledge of the functions 
of tools on the Tools panel.  
3.1d Demonstrate knowledge of the functions 
of various panels.

3.3 Demonstrate knowledge of importing, 
exporting, organizing, and saving.

3.3b Demonstrate knowledge of how to open 
scanned images, digital camera images, 
camera raw images, and video files in 
Photoshop. 

Watch Session 1: The 
Capture [24 minutes]

Fill-in-the-Blanks 
Session 1: Questions 
2-10

Lesson 4 The Capture See Lesson 3 See Lesson 3 Session 1 Project 
3: Customize the 
Workspace

Session 1 Project 4: 
Customize Menus

Lesson 5 The Capture See Lession 3 See Lesson 3 Session 1 Project 5: The 
Scanned Image

Session 1 Lab 1: 
Importing Images

Session 1 Lab 2: Using 
the Camera Raw Dialog 
Box
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