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Session 1 Fill-in-the-Blanks
Instructions: While watching Session 1, fill in the missing words according to the information presented by 
the instructor. [References are found in the brackets.]

Create Worksheets and Workbooks

1.	 Excel is known as an Office  program. [Tour of Excel]

2.	 The  is used to store shortcuts within Excel. [Create a Blank Workbook]

3.	  are unavailable to unregistered copies of Excel. [Create a Workbook Using Templates]

4.	 The  and Enter keys on the keyboard are used to navigate within Excel. [Add Data to a Work-
sheet]

5.	  data is required in order to import .csv files into Excel. [Import Data]

6.	 Excel worksheets can be inserted into a workbook using the  tab. [Add a Worksheet]

Navigate in Worksheets and Workbooks

7.	 The  button on the Excel ribbon is used to search for items in an Excel workbook. [Search for 
Data]

8.	 Cells and cell ranges in Excel can be given titles using the  . [Navigate a Workbook]

9.	 The  feature in Excel allows users to navigate to the last cell of a worksheet. [Navigate a Work-
book]

10.	 Hyperlinks can be added to text and other items in Excel from the  tab. [Insert and Remove 
Hyperlinks]

Format Worksheets and Workbooks

11.	 The  button under the Home tab is used to add color to worksheets. [Change Worksheet Tab 
Color]

12.	 Three ways to rename a sheet include using the ribbon,  the worksheet, or right-clicking the 
worksheet. [Rename a Worksheet]

13.	 When moving a worksheet in Excel, a  arrow will show where it will go. [Change Worksheet 
Order]

14.	 The  tab in Excel can be used to configure the margins of a worksheet. [Modify Page Setup]

15.	 Inserted columns are placed to the  of the selected column in an Excel worksheet. [Insert and 
Delete Columns or Rows]

Customize Options and Views

16.	 Under the  tab in Excel, worksheets and other items can be hidden or revealed using the 
Format button. [Hide and Unhide Worksheets]

17.	 In order to reveal hidden rows and columns in Excel, you must first select the  area. [Hide and 
Unhide Columns and Rows]

18.	  , Undo, and Redo are the only buttons on the Quick Access Toolbar in a brand new Excel 
installation. [Customize the Quick Access Toolbar]

19.	 The three main views in Excel include Normal,  , and Page Break Preview. [Change Workbook 
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Views]

20.	 The  will affect the way windows are viewed in Excel. [Change Window Views]

Prepare Files for Distribution

21.	 Performing a  will display the page breaks on an Excel document. [Set a Print Area]

22.	 Save As and  are two ways users can save Excel workbooks in different formats. [Save Work-
books in Other Formats]

23.	 Excel will only print the  by default. [Print All or Part of a Workbook]

24.	 Scaling an Excel worksheet will affect the size of the current  . [Set Print Scaling]

25.	 A file inspection includes looking for hidden properties,  issues, and compatibility issues 
within an Excel document. [Inspect for Hidden Properties]
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Creating Workbooks 
Knowing how to create workbooks is the foundation of your Excel knowledge. Whether 
it is a blank workbook or one built using a template, you will need to know how to build 
them. 

Purpose:
Upon completing this project, you will know how to create a blank workbook and 
create a workbook from a template.

Steps for Completion:
1.	 Launch Excel 2016.
2.	 Click the Blank workbook template to create a new workbook.
3.	 Click the File tab to return to the Backstage view.
4.	 Click New.
5.	 In the Suggested Searches area, click Business. Notice the business templates that 

display.
6.	 Click in the search box above the templates.
7.	 Type: checklist
8.	 Click the search button (the magnifying glass). Notice that many checklists appear, with 

not all of them being business checklists.
9.	 Click one of the checklist templates.
10.	 Click the Create button. A new file, based off of the template chosen, will be created.
11.	 Close the file. There is no need to save changes.

Project Details

Project File:
N/A

Estimated Completion 
Time: 

10 minutes

Video Reference: 
Session 1

Topic: Create Worksheets and 
Workbooks

Subtopics: Create a Blank 
Workbook; Create a Workbook 
Using Templates

Objectives Covered:
1.0 Create and Manage Worksheets and 
Workbooks

1.1 Create Worksheets and 
Workbooks

1.1.1 Create a workbook
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Importing Data
Importing data into Excel documents is a common way to get data into an Excel file 
without having to retype it. There are two basic types of Excel import files: .txt and .csv 
files. After completing this project, you will know how to import both types of files.

Purpose:
After completing this project, you will know how to import files, specifically .txt and .csv 
files.

Steps for Completion:
1.	 Create a blank Excel workbook.
2.	 To import a text file, click the File tab and then Open.
3.	 Browse to your Session 1 student folder.
4.	 Change the type of file to look fro from All Excel Files to All Files.
5.	 Click the 112-Gourmet Weekly Sales .txt file.
6.	 Click Open. The following Text Import Wizard will appear:

7.	 Make sure the Delimited option is chosen and then click the Next button.
8.	 Make sure the Delimiter is set to Tab and click the Next button.
9.	 Click the Finish button.
10.	 Save the file as 112-Gourmet Weekly Sales.xlsx.
11.	 Import the 112-Dessert Weekly Sales .csv file. Notice that with a .csv file, there is 

no import wizard.
12.	 Save the file as 112-Dessert Weekly Sales.xlsx.

Project Details

Project File:
112-Gourmet Weekly Sales.txt
112-Dessert Weekly Sales.xlsx

Estimated Completion 
Time: 

15 minutes

Video Reference: 
Session 1

Topic: Create Worksheets and 
Workbooks

Subtopic: Import Data

Objectives Covered:
1.0 Create and Manage Worksheets and 
Workbooks

1.1 Create Worksheets and 
Workbooks

1.1.2 Import data from a 
delimited text file
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Adding, Moving, and Copying 
Worksheets

Worksheets help you organize Excel workbooks. By default, a workbook starts with 
just one worksheet. Worksheets can easily be added, however. Worksheets with existing 
data can also be copied and/or moved to different locations in the same file or even to 
diferent files.

Purpose:
After completing this project, you will be able to add worksheets to an existing file, 
move worksheets, and copy worksheets.

Steps for Completion:
1.	 Open the 113-Dessert Weekly Sales file from your Session 1 student folder.
2.	 Add three new worksheets to the right of the current worksheet.
3.	 Select the 112-Dessert Weekly Sales worksheet.
4.	 Make a copy of the worksheet.
5.	 Move the copy of the worksheet to the end of the workbook (make it the last work-

sheet in the workbook). Your row of worksheets should look like this:

6.	 Save the file as 113a-Dessert Weekly Sales.

Project Details

Project File:
113-Dessert Weekly Sales.xlsx

Estimated Completion 
Time: 

15 minutes

Video Reference: 
Session 1

Topic: Create Worksheets and 
Workbooks

Subtopics: Add a Worksheet; Copy 
a Worksheet; Move a Worksheet

Objectives Covered:
1.0 Create and Manage Worksheets and 
Workbooks

1.1 Create Worksheets and 
Workbooks

1.1.3 Add a worksheet to an 
existing workbook
1.1.4 Copy and move a 
worksheet
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Search and Navigation
Excel 2016 has a versatile search tool. It can be used to find specific words, characters, 
and numbers across multiple worksheets. You can also navigate to specific areas in 
a workbook and create a named range, which allows you to have a specific spot to 
navigate to at any given time while working in a workbook.

Purpose:
After completing this project, you will know how to search for a word or phrase, 
explore navigation techniques, and create a named range.

Steps for Completion:
1.	 Open the 121-Menu Items workbook from your Session 1 student folder.
2.	 On the Home tab, click Find & Select and then Find.
3.	 Click in the Find what field and type: sandwich
4.	 Click the Option button.
5.	 Click the drop-down arrow on the Within field and click Workbook.
6.	 Click the Find All button. You should find three instances of the word, sandwich.
7.	 Click each result to locate the three instances of the word, sandwich.
8.	 Close the Find and Replace dialog box.
9.	 If necessary, click the Gourmet tab.
10.	 Click Find & Select and then Go To.
11.	 Click in the Reference field and type: A35
12.	 Click the OK button. Your cursor should be on the cell with the text, Potential Menu 

Items.
13.	 To create a named range, click in the Name box and type PotentialItems
14.	 Press the Enter key to finish creating the named range.
15.	 Click the General worksheet tab.
16.	 To navigate to the potential items on the Gourmet sheet, click the drop-down arrow 

on the Name box and click PotentialItems.
17.	 Save the file as 121a-Menu Items.

Project Details

Project File:
121-Menu Items

Estimated Completion 
Time: 

15 minutes

Video Reference: 
Session 1

Topic: Navigate in Worksheets and 
Workbooks

Subtopics: Search for Data; 
Navigate a Workbook

Objectives Covered:
1.0 Create and Manage Worksheets and 
Workbooks

1.2 Navigate in Worksheets and 
Workbooks

1.2.1 Search for data within a 
workbook
1.2.2 Navigate to a named cell, 
range, or workbook
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Hyperlinks
Hyperlinks are used to navigate outside of the currently open Excel workbook. They can 
be used to navigate to a website or another Excel workbook. 

Purpose:
After completing this project, you will know how to create two hyperlinks: one to an 
external website and one to a named range.

Steps for Completion:
1.	 Open the 123-Menu Items file from your Session 1 student folder.
2.	 If necessary, click the General tab.
3.	 Select cell A10.
4.	 To create a hyperlink to an external website, click the Insert tab on the ribbon and 

then click Hyperlink.
5.	 Click in the Text to display field.
6.	 Type: LearnKey
7.	 Click in the Address field.
8.	 Type: http://www.learnkey.com
9.	 Click the OK button.
10.	 To test the link, click it. A web browser will open and navigate to the LearnKey website.
11.	 Close your web browser.
12.	 Return to your Excel file.
13.	 Select cell A12.
14.	 Display the Hyperlink dialog box.
15.	 Click Place in this Document.
16.	 Click PotentialItems.
17.	 Click the OK button.
18.	 Click the PotentialItems link to navigate to the potential items area.
19.	 Save the file as 123a-Menu Items.

Project Details

Project File:
123-Menu Items

Estimated Completion 
Time: 

10-15 minutes

Video Reference: 
Session 1

Topic: Navigate in Worksheets and 
Workbooks

Subtopic: Insert and Remove 
Hyperlinks

Objectives Covered:
1.0 Create and Manage Worksheets and 
Workbooks

1.2 Navigate in Worksheets and 
Workbooks

1.2.3 Insert and remove 
hyperlinks
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Coloring, Renaming, and 
Reordering Worksheets

To best organize worksheets, worksheet tabs can be color coded, renamed, and 
reordered. The two main methods to color and rename worksheets involve using the 
Format button on the ribbon or through right-clicking a tab. 

Purpose:
After completing this project, you will know how to color code worksheet tabs, rename 
worksheets, and reorder worksheets.

Steps for Completion:
1.	 Open the 131-Sales Goals workbook from your Session 1 student folder.
2.	 If necessary, select the Sheet 1 tab.
3.	 Click the Format button on the Home tab of the ribbon.
4.	 Click Tab Color and then click a shade of orange.
5.	 Change the color of the Sheet 1 (2) tab to a shade of green.
6.	 Change the color of the Sheet 1 (3) tab to a shade of blue.
7.	 Change the color of the Sheet 1 (4) tab to a shade of gray.
8.	 Select the Sheet 1 tab.
9.	 Click the Format button on the Home tab of the ribbon.
10.	 Click Rename Sheet.
11.	 Type: North and press the Enter key.
12.	 Rename Sheet 1 (2) to the name, South.
13.	 Rename Sheet 1 (3) to the name, East.
14.	 Rename Sheet 1 (4) to the name, West.
15.	 Click and drag the East sheet to the right of the West sheet.
16.	 Save the file as 131a-Sales Goals.

Project Details

Project File:
131-Sales Goals

Estimated Completion 
Time: 

15 minutes

Video Reference: 
Session 1

Topic: Format Worksheets and 
Workbooks

Subtopic: Change Worksheet Tab 
Color; Rename a Worksheet; Change 
Worksheet Order

Objectives Covered:
1.0 Create and Manage Worksheets and 
Workbooks

1.3 Format Worksheets and 
Workbooks

1.3.1 Change worksheet tab
1.3.2 Rename a worksheet
1.3.3 Change worksheet order



Lesson Topic Subtopic Objectives Activity Notes
Lesson 1 Session 1 Pre-Assessment

Lesson 2 Introduction 
to Excel 2016

About This Course Watch Session 1: Intro-
duction to Excel 2016 [3 
minutes]

Create Work-
sheets and 
Workbooks

Tour of Excel
Create a Blank Work-   
   book
Create a Workbook Us-
   ing Templates
Add Data to a Work-
   sheet
Import Data
Add a Worksheet
Copy a Worksheet
Move a Worksheet

1.0 Create and Manage Worksheets and Workbooks
1.1 Create Worksheets and Workbooks

1.1.1 Create a workbook
1.1.2 Import data from a delimited text file
1.1.3 Add a worksheet to an existing 
workbook
1.1.4 Copy and move a worksheet

Watch Session 1: Create 
Worksheets and Work-
books [25 minutes]

Fill-in-the-Blanks Session 1: 
Questions 1-6

Lesson 3 Create Work-
sheets and 
Workbooks

See Lesson 2 See Lesson 2 Session 1 Lab 1: Create a 
Workbook

Session 1 Lab 2: Import 
Delimited Data

Session 1 Lab 3: Text Import 
Wizard

Session 1 Lab 4: Moving 
Worksheets

Session 1 Project 1: Creat-
ing Workooks

Session 1 Project 2: Import-
ing Data

Lesson 4 Create Work-
sheets and 
Workbooks

See Lesson 2 See Lesson 2 Session 1 Project 3: Add-
ing, Moving, and Copying 
Worksheets

Session 1 [Approximately 12 hours]

Excel 2016 Lesson Plans
Each lesson plan is approximately 30 minutes and includes video training, fill-in-the-blanks, labs, projects, tests, as well as the course support files to follow along with the expert. There is also a note 
section for customizable lesson plans and extra notes. By adhering to the lesson plan, it will take approximately four weeks to complete the course, approximately 34.5 hours of time training.



Lesson Topic Subtopic Objective Activity Notes

Lesson 5 Navigate in 
Worksheets 
and 
Workbooks

Search for Data
Navigate a Workbook
Insert and Remove 
   Hyperlinks

1.0 Create and Manage Worksheets and Workbooks
1.2 Navigate in Worksheets and Workbooks

1.2.1 Search for data within a workbook
1.2.2 Navigate to a named cell, range, or 
workbook
1.2.3 Insert and remove

Watch Session 1: Navigate 
in Worksheets and Work-
books [11 minutes]

Fill-in-the-Blanks Session 1: 
Questions 7-10

Session 1 Lab 5: Searching 
Worksheets

Session 1 Lab 6: Create a 
Cell Reference

Session 1 Lab 7: Create a 
Hyperlink

Lesson 6 Navigate in 
Worksheets 
and 
Workbooks

See Lesson 5 See Lesson 5 Session 1 Project 4: Search 
and Navigation

Session 1 Project 5: Hyper-
links

Session 7 Format 
Worksheets 
and 
Workbooks

Change Worksheet Tab 
   Color
Rename a Worksheet
Change Worksheet 
   Order
Modify Page Setup
Insert and Delete Col-
   umns or Rows
Change Workbook 
   Themes
Adjust Row Height and 
   Column Width
Insert Headers and 
   Footers

1.0 Create and Manage Worksheets and Workbooks
1.3 Format Worksheets and Workbooks

1.3.1 Change worksheet tab
1.3.2 Rename a worksheet
1.3.3 Change worksheet order
1.3.4 Modify page setup
1.3.5 Insert and delete columns or rows
1.3.6Change workbook
1.3.7 Adjust row height and column width
1.3.8 Insert headers and footers

Watch Session 1: Format 
Worksheets and Work-
books [20 minutes]

Fill-in-the-Blanks Session 1: 
Questions 11-15

Session 1 Lab 8: Tab Color

Session 1 Lab 9: Insert a 
Column

Session 1 Lab 10: Change 
the Theme

Session 8 Format 
Worksheets 
and 
Workbooks

See Lesson 7 See Lesson 7 Session 1 Lab 11: Auto Fit 
Column Width

Session 1 Lab 12: Row 
Height

Session 1 Lab 13: Add a 
Header

Session 1 Project 6: Color-
ing, Renaming, and Reorder-
ing Worksheets
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